CARA SETTING VOIP DI SIMULASI JARINGAN CISCO PACKET TRACER (VIA CLI)

Artikel-Teknik Komputer & Jaringan-Tutorial

VOIP atau kepanjangan dari Voice Over Internet Protocol adalah teknologi yang dapat membuat kita melakukan percakapan suara atau telepon melalui jaringan seperti Intranet atau Internet.

Teknologi VOIP banyak digunakan sebagai media komunikasi di perkantoran atau digunakan untuk pelayanan Costumer Service.

Kali ini kita akan melakukan simulasi sederhana untuk mengetahui bagaimana caranya merancang jaringan VOIP. Simulasi ini menggunakan software Cisco Packet Tracer. Sebaiknya pergunakan Cisco Packet Tracer versi 6 keatas agar simulasi dapat berjalan dengan baik.

1. Siapkan Topologi Jaringan untuk VOIP.

Buatlah dulu Topologi seperti gambar di atas. Simulasi kali ini menggunakan 1 buah Router Cisco dengan tipe 2811, 1 buah Switch Cisco Catalyst 2960-24TT, dan 2 buah Cisco IP Phone 7960 Series.

2. Setting Router

Berikan IP address kepada Router dengan perintah CLI sebagai berikut :

R1>enable
R1#configure terminal
R1(config)#interface FastEthernet0/0
R1(config-if)#no shutdown
R1(config-if)#interface FastEthernet0/0.10
R1(config-subif)#encapsulation dot1q 10
R1(config-subif)#ip address 192.168.1.1 255.255.255.0

Setelah Router memiliki IP address, langkah selanjutnya adalah menjadikan Router sebagai DHCP server sehingga nantinya IP Phone bisa memiliki IP address secara otomatis. Gunakan perintah CLI seperti di bawah ini :

R1(config-subif)#ip dhcp pool iptelepon
R1(dhcp-config)#network 192.168.1.0 255.255.255.0
R1(dhcp-config)#default-router 192.168.1.1
R1(dhcp-config)#option 150 ip 192.168.1.1

TIndakan berikutnya adalah pengaturan Telephony-service agar Router bisa melakukan pelayanan telepon. Perintah CLI untuk hal tersebut adalah :

R1(dhcp-config)#telephony-service
R1(config-telephony)#ip source-address 192.168.1.1 port 2000
R1(config-telephony)#max-dn 2
R1(config-telephony)#max-ephone 2
R1(config-telephony)#auto assign 1 to 2
R1(config-telephony)#ephone-dn 1
R1(config-ephone-dn)#number 1001
R1(config-ephone-dn)#ephone-dn 2
R1(config-ephone-dn)#number 1002

Catatan :angka dibelakang “max-dn” dan “max-ephone” menyesuaikan jumlah Telepon yang akan dipasang. Karena simulasi ini menggunakan 2 buah IP Phone maka “max-dn 2” dan “max-ephone 2”.

3. Setting Switch

Jaringan VOIP biasanya membutuhkan manageable switch atau switch yang memiliki sistem operasi dan bisa dikonfigurasikan. Berikut ini perintah CLI agar switch bisa digunakan di jaringan VOIP :

SW1>enable
SW1#configure terminal
SW1(config)#vlan 10
SW1(config-vlan)#interface FastEthernet0/1
SW1(config-if)#switchport mode trunk
SW1(config-if)#interface range FastEthernet0/2-4
Sw1(config-if)#switchport voice vlan 10

4. Test IP Phone

Jika konfigurasi Router dan Switch sudah benar, IP Phone secara otomatis akan mendapatkan IP address serta Dial Number dan sudah bisa digunakan.

Lakukan pengujian dengan melakukan panggilan menggunakan IP Phone 1 ke IP Phone 2 atau sebaliknya. Jika IP Phone bisa terkoneksi dan menghubungi satu sama lain maka Simulasi VOIP bisa dikatakan berhasil.

8 Komentar

    • Setahu saya HWIC-4e SW merupakan jenis NIC yang bisa dipasang di Router dan bukan merupakan Jenis Router itu Sendiri. Selama jenis Router yang dipasang sama dengan yang ada di Tutorial ini maka Confignya mungkin masih sama.

Leave a Reply

Your email address will not be published. Required fields are marked *